Jump to content

Search the Community

Showing results for tags 'ford'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

  • Alexander72's Blog
  • SteveD's Blog
  • Norman's Blog
  • Marto's Blog
  • Soot1e's Blog
  • Dommo's Blog
  • KugaWestie's Blog
  • R7 WSC's Blog
  • shindha's Blog
  • Nothing ventured nothing gained
  • Mark's First Time Build Blog
  • marcusb's Blog
  • Meakin's Blog
  • pickmaster's Blog engine swap
  • Steve_Farrimond's Blog
  • PaulJones148's Blog
  • paul gibney's Blog
  • philwilson133's Blog
  • Koso Digital Dash Fitting
  • IanG1's Blog
  • Tel's Tales
  • chrisando's Blog
  • Pistol Pete - Essex AO x 0.5's Blog
  • Enclosed Trailer Build Diary
  • Piece of cake
  • johnbmaximus' Blog
  • harry may 11's Blog
  • johngill's Blog
  • waynezilla's Blog
  • Fishcake's Blog
  • Julian's 7se rebuild
  • japltor60's Blog
  • Xflow17's Blog
  • How to Assemble a Duratec
  • Beez's 2014 Sprint Blog
  • czphillips' Sigma Swap
  • West300's Blog
  • Speed Series Results
  • Wagoneer's Blog
  • First Westi
  • Quinten's Mighty Blog
  • Chriscooper1's Blog
  • Murraymint's Blog
  • johnev's Blog
  • Master Thatcher's Blog
  • Chris Hooper's SDV Mazda build.
  • Mr T's Blog
  • Nosbod's Mega S2000 Blog
  • stephenh's Blog
  • TREVORGIDLOW's Blog
  • AdamR's MX-R1000 Build
  • My Lawnmower Runs on Super...
  • johnev's Blog
  • John's Sport 250 Build
  • Jaguar C Type
  • Andy665's SEiGHT
  • Loton Park 2017
  • Toys4x4boys Westy Journey
  • Sprinting (not the Usain Bolt type)
  • Rob
  • A Seven Tour(s)
  • Bills Birthday
  • Raising the dead

Forums

  • Main Club Area
    • The Start Line
    • Frequently Asked Questions (FAQs)
    • Tech Talk
    • IVA Info
    • X-Cars
    • Membership Information ONLY
  • Out & About With Your Westfield
    • Local Area Meets, Events & Kit Car Shows
    • Speed Series / Hill Climbing / Racing
    • Track Days
    • Places to Visit and Road Trips
  • Club Member Adverts
    • Cars for Sale
    • Cars Wanted
    • Parts for Sale
    • Parts Wanted
  • External and Non-Club Member Adverts
    • External Adverts
  • Chat & General Information
    • Stuff & Nonsense

Calendars

  • Speed Series Events Calendar
  • WSCC Local Events Calendar
  • WSCC Events Calendar

Product Groups

  • WSCC Membership
  • WSCC Speed Series
  • WSCC Track Days
  • Admin Only (No Products)
    • Previous Sprint Events
    • Previous Track Days
    • Previous Merchandise
    • Previous Club Publications
  • Club Publications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. BugMan

    Antifreeze / coolant

    OkDoky team, looking for a sanity check here. Have the front of the Sport 250 off ATM, as I'm in the process of trying to improve the air-flow, moving the battery etc, as well as a host of other things, and still have the subject of what engin Antifreeze/coolant to use on the re-build. Spoken to a few people on various web and buliten boards, mainly on the Ford Focus ST car, as it's what my engine would have ended up in, and not really had much feedback, so turned to Google, which kept pointing toward Motocraft Orage being recomended. So after a bit a bit more searching, I found this: - https://www.fcsdchemicalsandlubricants.com/Main/quickref/coolantsEN.pdf as a guide from Motorcraft. coolantsEN.pdf Years b4 2018, FOCUS marked. This is the chard guide for the right colour coolant to use. You can see I found the cloest model, which would say I need the ORANGE coolant type. Now my kit came with generic BLUE antifreeze, and TBH I'm really not sure what is the right way to go. When I spoke to Dave Gemzeo about this he suggested that about 5% mixture on Antifreeze/coolant would be fine, given we don't generally go out on the snow, which kind of backed up what i was running b4 I started on the work, and I had bought a dip-tester thing which un-helpfully works in DegC of protection. So my thinking is that I'd go for the ""O = Orange-colored engine coolant approved to Ford specification WSS-M97B44-D or WSS-M97B44-D2 (Motorcraft® Orange Antifreeze/Coolant)" as the base coolant so I have some engine protection or cleaning, and then p*** arouind with the mixture using deionised water to produse a mix in my setup of around 10 to 20% if i can get the stupid dose meter thing to convert DevC protected to % So what I'm after really is do the pannel think I'm nutz or is this a sensiable path? I don't think you can actually use any car manufacture's guide, as we have a different range of bits in our cars, like pipes and radiators, so it can only be a bit of a guess.
  2. paul kynaston

    ford type 9 gearbox mounts

    I am in the donor preparation stage of building an x1 ,if i am fitting the ford gearbox what parts of the midget gearbox mounts do i need .
  3. Having recently upgraded to Omex TBs, I have the following parts available which are literally as new as engine had covered 500 miles from new : Fuel rail with fuel regulator £50 Fuel manifold complete with throttle body £70 Idle valve £20 Ford TPS £35 Westfield fiberglass intake with matching XP Pipercross £100 Throttle cable £5 All plus PP @ cost. Please see attached pictures (TPS sensor is Omex but FORD OEM is for sale - still on car). Thanks for looking.
  4. M6 WSC

    Problems starting engine

    Hi All, I've got an issue with my Westie that I hope someone can shed some light on. Recently when I go to start the car, nothing happens... I'll explain. 1. Turn key on 2. Wiggle immobilizer fob next to wire, can hear fuel pumps running 3. Press the start-stop button, and it just makes a 'click' and the starter motor does nothing. (The click seems to come from around the induction side of the duratec) However, 1 time in 20 or so, it starts fine! Things I've checked already: 1. Battery - fully charged 2. Starter motor - works fine during the time when it actually starts 3. Fuel pumps - Working 4. Immobiliser - Pretty sure the fob + wire contact is working fine. 5. Same issue whether it's a hot or cold start Any thoughts? Many thanks as always, Rob
  5. Immigration forces sale of my very much enjoyed Westfield - afraid shipping to USA is not practical! Factory built Navy blue Westfield Sport 2000 SEIW – 1998 R reg with nice car related “R200OWF” license plate, 2.0ltr 16 valve Ford Zetec engine producing 170bhp giving 0-60 in 5.3 seconds. Twin 45 Webers, with Westfield 4 into 1 side exit exhaust providing a very nice exhaust note Garaged and covered by full Westfield indoor cover by previous original owner and by me for my 6 years ownership, only driven during nice weather, never in the rain – but does come with full wet weather hood, doors and full tonneau cover. 9900 miles from new and as factory built no donor car parts used – all brand new when built 5 speed ford MT75 gearbox with quick-shift remote link, independent all round suspension with adjustable Spax shock absorbers. Disc brakes all round with Westfield alloys mounted with Toyo P600-F3 205x50x15 with 5-6mm tread all round MOT until July 2013 (can have fresh MOT done if required) - Tax until end of October 2013, so start your ownership with a summer full of fun 2 sets of keys and Thatcham 2 immobilizer Call me on 07720 707904 or email Gareth001@hotmail.com Offers around £8250 Only slight fault is a rattle has appeared from gear leaver from worn bush in quick-shift linkage over last few days – doesn’t affect gear changes in any way but I haven’t had chance to fix.
×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.