Jump to content
Sign in to follow this  
Geoffrey (Buttercup) - North Yorkshire AO

Problems posting pictures and re-sizing

Recommended Posts

I used to be able to post pictures on my posts.

I was told I had to resize them.

I am on a MacBook Pro.

I open the picture. go to tools, go to resize.

I then keep lowering the figures until the forum lets me post a picture.

I am having a lot of trouble posting more than one picture.

What am I doing wrong.

Share this post


Link to post
Share on other sites
37 minutes ago, Geoffrey (Buttercup) - North Yorkshire AO said:

What am I doing wrong.

Using a Mac... :oops:

 

Share this post


Link to post
Share on other sites

OK, just made some tweaks @chris k - hopefully not treading on your toes!

We have to trike a balance between disk storage size and picture hosting limits, Chris has been increasing these in a controlled way, and taking stock of how it impacts the over all storage space used.

He has increased the members limit to 750 MB, however a small oversight would be that AO’s got left at the previous 500 MB limit.

I’ve  increased AO’s to a matching 750 MB. But, it is important to try and make sure you’re not uploading huge images, a small number, for instance were over 5 or 6 MB for single images, that’s quite big i ages on the Boardroom are automatically reduced to a smaller size when displayed on screen within a thread, BUT, those higher res. Images are still available for those that click on the “thumbnails” to open them up.

As ever, we (Chris) keep an eye on the storage we’re using and periodically review amongst the committee what needs to be done!

Share this post


Link to post
Share on other sites

Thanks Dave.

I have been turning the resolution down from from 70 or more to 15 and still only managing 1 picture. A second picture was so small you couldn’t see it.

Do I need to do something different.

Share this post


Link to post
Share on other sites

@Geoffrey (Buttercup) - North Yorkshire AO I've seen this too. When trying to post a collection of photo's or a photo heavy update to my build thread. Initially you can add 5-10 photos (or more) in one go, then as you start to add more you get file size limit errors and you reduce the number of pics per post until you're down to one pic per update. It does make it painful. I've discussed with @Chris King - Webmaster and Joint North East AO on several occasions which usually results in him kindly increasing the limit, however as @Dave Eastwood (Gadgetman) - Club Secretary has done above, this is usual an across the board increase not a per user one if I've understood the forum software setup correctly.

 

Share this post


Link to post
Share on other sites
2 hours ago, Geoffrey (Buttercup) - North Yorkshire AO said:

Thanks Dave.

I have been turning the resolution down from from 70 or more to 15 and still only managing 1 picture. A second picture was so small you couldn’t see it.

Do I need to do something different.

Resolution from 70 to 15? What does that refer to Geoffrey? Resolution is the the number of pixels in an image usually expressed in pixels per inch or ppi. 300ppi is print quality and 72ppi is for screen. 

But and it’s a big but, the ppi number is the “density” of pixels and is meaningless unless it is combined with total pixel numbers. 

It is the total number of pixels that affects the size of the file regardless of the “density” and the software goes on size in both terms of pixel width and number of bytes. 

So reducing the ppi only works if you also resample st the same time. 

I’ll check backstage to see if you are over limit but in the mean time please email me one of your original images so I have an idea what we are dealing with  

Chris

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Chris King - Webmaster and Joint North East AO said:

Just checked you are on 66% so a big user but not over limit. 

Chris, see my earlier post, the AO user group was still on 500 MB space allocation per user. Geoffrey was on 98% plus, usage, in till I upped the allocation to match the WSCC user group.

Share this post


Link to post
Share on other sites
8 minutes ago, Dave Eastwood (Gadgetman) - Club Secretary said:

Chris, see my earlier post, the AO user group was still on 500 MB space allocation per user. Geoffrey was on 98% plus, usage, in till I upped the allocation to match the WSCC user group.

Aha! Missed that. 

@Geoffrey (Buttercup) - North Yorkshire AO Any better now?

Share this post


Link to post
Share on other sites

@Geoffrey (Buttercup) - North Yorkshire AO as you use a Mac - open any image in "Preview" and use the following settings from Tools->Adjust Size

NOTE the areas circled in RED - the resolution is totally irrelevant and can be anything  (ie any figure it happens to be, typically 72, 96 or 300)

Screen Shot 2019-03-11 at 10.45.43.png

1920 x 1080 is the size of a Full HD TV Screen, so plenty big enough for a Forum Post and helps keep things sweet from our end.

  • Thanks 2

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.