Jump to content

Uploading images issues?


Quinten Uijldert - Webmaster
 Share

Recommended Posts

I'm seeing a few posts where the images are 0 bytes and not displaying for me.  I'm concerned this is a wide spread issue, but I can not replicate it myself.  Is everything still ok for everyone?

Link to comment
Share on other sites

...didn't @OldStager have issues uploading photos/videos ??

Link to comment
Share on other sites

1 hour ago, Quinten Uijldert - Webmaster said:

I'm seeing a few posts where the images are 0 bytes and not displaying for me.  I'm concerned this is a wide spread issue, but I can not replicate it myself.  Is everything still ok for everyone?

I uploaded an image earlier without issue.

Link to comment
Share on other sites

i have been having issues for the last week or so, i have just logged on and that is fast and works ok, i can read any post i want, but in recent days trying to post a link or even just text takes about 3 to 5 mins to post once i click submit it sometimes reports back that there was an error and fails to post the content.

 

let me see how long an image i have on the pc takes to appear on a submitted post.

1298741255_floatheightsweberdcoe.png.ac25fded8dbecb6387fab0d1fdd003f9.png

Link to comment
Share on other sites

well that was pretty much instant, but that isn't the norm. no idea if this is an issue at my end or the forums, as no one else has reported issues so i assumed it was my setup .

 

eta,

i am on win10 using firefox 94.0.1, which was an update from a few days ago, it may have been firefox for all i know - we will see.

Link to comment
Share on other sites

30 minutes ago, OldStager said:

eta,

i am on win10 using firefox 94.0.1, which was an update from a few days ago, it may have been firefox for all i know - we will see.

... when you next having issues try 'edge' 'google' 'other browsers available' and if still happens likely not you.

Link to comment
Share on other sites

I need to hear from those who have the issue, and what browser/OS they use, and if they are able to retry on another browser/OS.  As said, I do seem to experience any issues when using the forum uploader, but I'm conscious that my user group is different to most.

 

@fil46 can you give me some details?

Link to comment
Share on other sites

@Quinten Uijldert - Webmaster I've had image uploads in the past. I've not seen them since I've been an AO/Mod. 

 

However since moderators/AO's have a slightly more generous image storage space allowance, this could be why you don't see the same issue as standard users?

 

Link to comment
Share on other sites

another post here the same

 

and a test from me today, although the way that link embedded when a pasted it suggests my pic will work ok.

 

SDC12719.thumb.JPG.449a45c8a4888eb8b902964d21688fb2.JPG

Link to comment
Share on other sites

it did, looks like my own issues could be sorted.

Link to comment
Share on other sites

5 minutes ago, Piars400 said:

Thanks @OldStager

 

I’m having image upload problems on both Google Chrome and Safari.

 

Cheers

Philip

are you on a pc or laptop, i have noticed that win 10 has had many updates over the last few days, every time i put the laptop on it does another update. the last one one on this pc caused my video driver to fail, i have since stopped all but security updates now. seems to have cured my forum issues - but may be coincidental

Link to comment
Share on other sites

2 minutes ago, OldStager said:

are you on a pc or laptop, i have noticed that win 10 has had many updates over the last few days, every time i put the laptop on it does another update. the last one one on this pc caused my video driver to fail, i have since stopped all but security updates now. seems to have cured my forum issues - but may be coincidential


Have tried on laptop and on iPhone & iPad. Same result on all 3. You’re right about all the updates though!

Link to comment
Share on other sites

@Piars400 can you provide screenshots to show me what you're doing/seeing?  Email me at webmaster@wscc.co.uk because likely your uploads will fail on this thread too...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.