Jump to content

TABLET FORM?


harrypotter
 Share

Recommended Posts

No idea how I've done it but the layout of the screen has gone very strange. Have I somehow put it into tablet or phone mode??

Help, how do I get out of it?

Link to comment
Share on other sites

2 minutes ago, harrypotter said:

No idea how I've done it but the layout of the screen has gone very strange. Have I somehow put it into tablet or phone mode??

Help, how do I get out of it?

Maybe but I have no idea what you mean by “very strange” so not a lot to go on! 🤣

Link to comment
Share on other sites

Point well made. Can you guess that computers aren't my thing?

All the type has gone large. Lots of the normal details has gone from the initial opening page, or a least its in a different format.

I was trying to reply to a topic and tried to delete a section of text using ctrl and shift and back. I then got options of either phone or tablet!

It looks like a simplified version has been enlarged to fit the screen.

Does that give you aby clues?

Link to comment
Share on other sites

26 minutes ago, harrypotter said:

ctrl and shift and back.

Maybe you miss-typed that and it did something. But a screen shot is about the only thing that will really help. 

Link to comment
Share on other sites

How very, strange. you've probably got half the club all now either pressing all sorts of key combinations trying to reproduce or scared not to, for fear of ending up with the same view as you!

 

Here's some to try- https://support.google.com/chrome/answer/157179#zippy=%2Ctab-and-window-shortcuts

 

image.png.e745a91c4e8e7218123fef875c20fd20.png

Link to comment
Share on other sites

Most likely this- image.png.053f5fd4947e62bd8c610477ed7e466f.png

 

image.png.008eb8272b63a8de7fe1d90f8160bbc1.png

Link to comment
Share on other sites

If you zoom in too much that will happen (ctrl +). Try ctrl -

 

(may vary depending on browser)

Link to comment
Share on other sites

Thank you all. 

It was indeed zoomed too much. I think what happened was that i tried to delete a block of text by hitting ctrl/shift then back, but must have hit '+' a couple of times by mistake, or the scroll button perhaps. Anyway, all is solved now thanks. Phew!

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.