Jump to content

Search the Community

Showing results for tags 'dash2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

  • Alexander72's Blog
  • SteveD's Blog
  • Norman's Blog
  • Marto's Blog
  • Soot1e's Blog
  • Dommo's Blog
  • KugaWestie's Blog
  • R7 WSC's Blog
  • shindha's Blog
  • Nothing ventured nothing gained
  • Mark's First Time Build Blog
  • marcusb's Blog
  • Meakin's Blog
  • pickmaster's Blog engine swap
  • Steve_Farrimond's Blog
  • PaulJones148's Blog
  • paul gibney's Blog
  • philwilson133's Blog
  • Koso Digital Dash Fitting
  • IanG1's Blog
  • Tel's Tales
  • chrisando's Blog
  • Pistol Pete - Essex AO x 0.5's Blog
  • Enclosed Trailer Build Diary
  • Piece of cake
  • johnbmaximus' Blog
  • harry may 11's Blog
  • johngill's Blog
  • waynezilla's Blog
  • Fishcake's Blog
  • Julian's 7se rebuild
  • japltor60's Blog
  • Xflow17's Blog
  • How to Assemble a Duratec
  • Beez's 2014 Sprint Blog
  • czphillips' Sigma Swap
  • West300's Blog
  • Speed Series Results
  • Wagoneer's Blog
  • First Westi
  • Quinten's Mighty Blog
  • Chriscooper1's Blog
  • Murraymint's Blog
  • johnev's Blog
  • Master Thatcher's Blog
  • Chris Hooper's SDV Mazda build.
  • Mr T's Blog
  • Nosbod's Mega S2000 Blog
  • stephenh's Blog
  • TREVORGIDLOW's Blog
  • AdamR's MX-R1000 Build
  • My Lawnmower Runs on Super...
  • johnev's Blog
  • John's Sport 250 Build
  • Jaguar C Type
  • Andy665's SEiGHT
  • Loton Park 2017
  • Toys4x4boys Westy Journey
  • Sprinting (not the Usain Bolt type)
  • Rob
  • A Seven Tour(s)
  • Bills Birthday
  • Raising the dead
  • Gerry
  • Onliest Music - alternative Smeg selections

Forums

  • Main Club Area
    • The Start Line
    • Frequently Asked Questions (FAQs)
    • Tech Talk
    • IVA Info
    • X-Cars
    • Membership Information ONLY
  • Out & About With Your Westfield
    • Local Area Meets, Events & Kit Car Shows
    • Speed Series / Hill Climbing / Racing
    • Track Days
    • Places to Visit and Road Trips
  • Club Member Adverts
    • Cars for Sale
    • Cars Wanted
    • Parts for Sale
    • Parts Wanted
  • External and Non-Club Member Adverts
    • External Adverts
  • Chat & General Information
    • Stuff & Nonsense

Calendars

  • Speed Series Events Calendar
  • WSCC Local Events Calendar
  • WSCC Events Calendar

Product Groups

  • WSCC Membership
  • WSCC Speed Series
  • WSCC Track Days
  • Admin Only (Archive)
    • Previous Sprint Events
    • Previous Track Days
    • Previous Merchandise
    • Previous Club Publications
  • Club Publications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Ian Kinder (Bagpuss) - Joint Peak District AO

    Ian K's S2000 build thread & life thereafter!

    Hi Yesterday I bought a 48K engine and gearbox (+loom, ancillaries etc). I was able to compression test the engine and hear it running too. Car was a 2004 plate. Car had light damage to passenger side (looks like it had spun). One of the half shafts was out so couldn't move the car under it's own power. Though all gears tested as okay with no load. Oil was clean, coolant and air filter looked healthy too. Four good same brand tyres on car too, so looks like it had a good life until it spun! No timing chain rattle on cold start up either! Based o
  2. Paul Aspden The 2nd

    Race Tech DASH 2 recessed in centre of dash

    Hi All is it safe to run the dash 2 recessed in the centre of the dash board?
  3. Ian Kinder (Bagpuss) - Joint Peak District AO

    Westfield MegaS2000- Omex ECU serial data enable request

    I've been trying to convince Omex without success so far, to enable the serial data port on our 630 ECU, which will then enable those of us with a Dash2 to display ECU parameters on the dash. This would also mean I can loose one of my 3 water temperature probes! It's not so much that they don't wish to do it, it's just they would need to test it etc and the more of us that require this may help my cause!
  4. GarethHD

    Race Tech Dash2 "melt down"

    I have a Westfield Race Tech Dash 2 on a 2008 registered Seight. I don't have access to the original build file and notes at the moment as I'm in the middle of moving house! I don't have any software or instructions, but I have downloaded the manual from Westfield website and as I'm not the original purchaser I've looked at the knowledge base on Race Technology help forum, but am unable to find any type of trouble-shooting guide.I drove the car two hours to Spalding yesterday for some engine work. (Note to self, don't try fettling with your Westy when moving house) Two miles from destinat
  5. Hi Does anyone have a pre configured Dat file for a Mega S2000? I have purchased a Westfield with the potenza version of this dash and although some of the data is working correctly (w temp, oil temp, speed, rpm) the oil pressure is reading -37 and I also need to add the gear ratios as the dash is displaying 3 for all gears. From what I can see, there is no way to import/read the current setup so I can just alter the bits I need and re-send to the dash and u don't fancy starting from scratch. Thanks in advance Scott
  6. AndyS

    Where to buy dash2

    Looking at buying a dash2 for my 1.8 Mazda sdv build. The idea of chopping into the scuttle to put the Mazda binnacle in seems mad. Looking at where to buy it is there any benefit of buying it from Westfield? It is £100 more than racedatasystems.com Also what I the parts will I need? On the list so far: Dash2 unit Wheel speed sensor Is having the Westfield adaptor loom useful or a waste time? Any advice is appreciated
  7. Ian Kinder (Bagpuss) - Joint Peak District AO

    Race Technology Dash2 DisplayConfigTool slight bug

    Whilst helping Craig Hew tweak his Dash2 setup recently. He's discovered a slight bug. I've scaled my fuel to read 0 - 5.75 Gallons and set the low level alarm to 1 and set the high level alarm to 0 to disable. However when you save this config file to disc and then re-open, the alarms are transposed! This is with DisplayConfigTool Version 1.0.127. I've reported it to the good folk at RT and they have confirmed the bug and have suggested setting the high alarm way up out of the way e.g. 1000 to prevent it operating. They will fix the bug in the next software rel
  8. lewis

    DASH2Pro RPM Help

    I'm having some trouble with my DASH2Pro RPM readout. I know it used to work when I first fired up the MX-5 engine to test the wiring. Now the wiring is in the car the RPM doesn't work at all. The way the tacho signal comes is there is a black/white wire coming from each of the two coils which merge into one wire. Then it splits back into two, with one going to a pin on the ECU and the other to drive the tacho. When ignition 2 and the engine is running around 12v is being output on the wire to the tacho, however when I connect this to the DASH 2Pro low RPM input (yellow wire on connector B
×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.