Jump to content

Search the Community

Showing results for tags 'rear wheel off set'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

  • Alexander72's Blog
  • SteveD's Blog
  • Norman's Blog
  • Marto's Blog
  • Soot1e's Blog
  • Dommo's Blog
  • KugaWestie's Blog
  • R7 WSC's Blog
  • shindha's Blog
  • Nothing ventured nothing gained
  • Mark's First Time Build Blog
  • marcusb's Blog
  • Meakin's Blog
  • pickmaster's Blog engine swap
  • Steve_Farrimond's Blog
  • PaulJones148's Blog
  • paul gibney's Blog
  • philwilson133's Blog
  • Koso Digital Dash Fitting
  • IanG1's Blog
  • Tel's Tales
  • chrisando's Blog
  • Pistol Pete - Essex AO x 0.5's Blog
  • Enclosed Trailer Build Diary
  • Piece of cake
  • johnbmaximus' Blog
  • harry may 11's Blog
  • johngill's Blog
  • waynezilla's Blog
  • Fishcake's Blog
  • Julian's 7se rebuild
  • japltor60's Blog
  • Xflow17's Blog
  • How to Assemble a Duratec
  • Beez's 2014 Sprint Blog
  • czphillips' Sigma Swap
  • West300's Blog
  • Speed Series Results
  • Wagoneer's Blog
  • First Westi
  • Quinten's Mighty Blog
  • Chriscooper1's Blog
  • Murraymint's Blog
  • johnev's Blog
  • Master Thatcher's Blog
  • Chris Hooper's SDV Mazda build.
  • Mr T's Blog
  • Nosbod's Mega S2000 Blog
  • stephenh's Blog
  • TREVORGIDLOW's Blog
  • AdamR's MX-R1000 Build
  • My Lawnmower Runs on Super...
  • johnev's Blog
  • John's Sport 250 Build
  • Jaguar C Type
  • Andy665's SEiGHT
  • Loton Park 2017
  • Toys4x4boys Westy Journey
  • Sprinting (not the Usain Bolt type)
  • Rob
  • A Seven Tour(s)
  • Bills Birthday
  • Raising the dead
  • Gerry
  • Onliest Music - alternative Smeg selections

Forums

  • Main Club Area
    • The Start Line
    • Frequently Asked Questions (FAQs)
    • Tech Talk
    • IVA Info
    • X-Cars
    • Membership Information ONLY
  • Out & About With Your Westfield
    • Local Area Meets, Events & Kit Car Shows
    • Speed Series / Hill Climbing / Racing
    • Track Days
    • Places to Visit and Road Trips
  • Club Member Adverts
    • Cars for Sale
    • Cars Wanted
    • Parts for Sale
    • Parts Wanted
  • External and Non-Club Member Adverts
    • External Adverts
  • Chat & General Information
    • Stuff & Nonsense

Calendars

  • Speed Series Events Calendar
  • WSCC Local Events Calendar
  • WSCC Events Calendar

Product Groups

  • WSCC Membership
  • WSCC Speed Series
  • WSCC Track Days
  • Admin Only (Archive)
    • Previous Sprint Events
    • Previous Track Days
    • Previous Merchandise
    • Previous Club Publications
  • Club Publications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Atkins

    Protuding Rear Wheels!

    Hi, New to the forum and not particularly technical. First Westfield bought 2 months ago, 1999 SEiW running Sierra SDV and Ford CVH, 15 inch Pro Race Wheels (J7) with ET23 off set on 195/50/50 Toyo's So my issue is that my rear wheels stick out war too far and since adjusting the ride height to 160mm on the rear, they have started rubbing when the car is under load - or even just going over a slightly uneven road. To me they protrude far to much so I thought the rear wheel offset must be wrong. I reached out to Westfield who confirmed the off set should be ET23 on the fronts and ET 24 on the rear. The guy that fitted the wheels before I bought it put ET23 all round - so although it's not totally correct, in my mind the 1mm difference isn't the issue. I've got 2 pictures trying to show the issue, first showing the protrusion and the second showing (well attempting to) the size of the rear hub - which looks massive! Issue pics: https://goo.gl/photos/4gqwxvSxy6YHSiHL8 The car itself: https://goo.gl/photos/1huqJwHa5298nnsC8 I can jack the car up in the meantime, but I've just had a cage fitted as I wanted to do a few sprints and track days, and running it at over 175mm at the rear just seems very high - although not driven it in anger yet. Question is what could be causing this - is the off set info I have correct or is that the issue - it's just that the hubs do look very wide. Any advice appreciated, can have a play and get more pics tonight if needs be. Thanks in advance, Lee
×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.