Jump to content

Search the Community

Showing results for tags 'loom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

  • Alexander72's Blog
  • SteveD's Blog
  • Norman's Blog
  • Marto's Blog
  • Soot1e's Blog
  • Dommo's Blog
  • KugaWestie's Blog
  • R7 WSC's Blog
  • shindha's Blog
  • Nothing ventured nothing gained
  • Mark's First Time Build Blog
  • marcusb's Blog
  • Meakin's Blog
  • pickmaster's Blog engine swap
  • Steve_Farrimond's Blog
  • PaulJones148's Blog
  • paul gibney's Blog
  • philwilson133's Blog
  • Koso Digital Dash Fitting
  • IanG1's Blog
  • Tel's Tales
  • chrisando's Blog
  • Pistol Pete - Essex AO x 0.5's Blog
  • Enclosed Trailer Build Diary
  • Piece of cake
  • johnbmaximus' Blog
  • harry may 11's Blog
  • johngill's Blog
  • waynezilla's Blog
  • Fishcake's Blog
  • Julian's 7se rebuild
  • japltor60's Blog
  • Xflow17's Blog
  • How to Assemble a Duratec
  • Beez's 2014 Sprint Blog
  • czphillips' Sigma Swap
  • West300's Blog
  • Speed Series Results
  • Wagoneer's Blog
  • First Westi
  • Quinten's Mighty Blog
  • Chriscooper1's Blog
  • Murraymint's Blog
  • johnev's Blog
  • Master Thatcher's Blog
  • Chris Hooper's SDV Mazda build.
  • Mr T's Blog
  • Nosbod's Mega S2000 Blog
  • stephenh's Blog
  • TREVORGIDLOW's Blog
  • AdamR's MX-R1000 Build
  • My Lawnmower Runs on Super...
  • johnev's Blog
  • John's Sport 250 Build
  • Jaguar C Type
  • Andy665's SEiGHT
  • Loton Park 2017
  • Toys4x4boys Westy Journey
  • Sprinting (not the Usain Bolt type)
  • Rob
  • A Seven Tour(s)
  • Bills Birthday
  • Raising the dead

Forums

  • Main Club Area
    • The Start Line
    • Frequently Asked Questions (FAQs)
    • Tech Talk
    • IVA Info
    • X-Cars
    • Membership Information ONLY
  • Out & About With Your Westfield
    • Local Area Meets, Events & Kit Car Shows
    • Speed Series / Hill Climbing / Racing
    • Track Days
    • Places to Visit and Road Trips
  • Club Member Adverts
    • Cars for Sale
    • Cars Wanted
    • Parts for Sale
    • Parts Wanted
  • External and Non-Club Member Adverts
    • External Adverts
  • Chat & General Information
    • Stuff & Nonsense

Calendars

  • Speed Series Events Calendar
  • WSCC Local Events Calendar
  • WSCC Events Calendar

Product Groups

  • WSCC Membership
  • WSCC Speed Series
  • WSCC Track Days
  • Admin Only (No Products)
    • Previous Sprint Events
    • Previous Track Days
    • Previous Merchandise
    • Previous Club Publications
  • Club Publications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. mattstone79

    Quick zetec loom question

    Hi I'm hoping somebody can answer a quick query i have regarding the standard zetec wiring loom. Where the 3 connectors connect to the main chassis loom I appear to have a 4th connector which I'm not sure what it is used for any ideas? Thanks in advance!
  2. griffith500user

    Creating an XE loom

    I'm not pretending to know anything much about electrics and wiring, but somehow I've got to create an XE loom from a Pinto one. Having stripped it out of the car last night, the issue that sticks out to me is that of the wiring for the ignition amplifier module for the old pinto engine. Does anyone have any wiring diagrams etc. for an XE loom. What should I do with the amplifier wiring, I suppose strip it back and investigate where it originates from.
  3. adam1330

    MBE 956 ECU & Loom

    MBE 956 ECU & Loom for sale. purchased this from a member on here when I thought I was having problems with the loom in my car, in the end it turned out to be something much simpler, so I never had to use this. The loom came off a Zetec(Silvertop I believe), although apparently the connectors were different on my Blacktop, so double check the connections you need, or be prepared to swap them if need be. Although I never ended up fitting it, I did change the map on the ECU to the one for my car, so the map is for a 2ltr standard Blacktop with Jenveys/Raceline exhaust system with no CAT, as mapped by Northampton Motorsport. I paid £150, so just looking to make my money back. There is 1 of these connectors: 2 of these: and 4 of these: Wire marked Main Harness has been cut: and wire marked Coil has had a spliced wire cut: and finally, wire marked Water temp has no connector on it as well, didn't take a photo of this as it just ends in cut wire!
×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.