Jump to content
tc3nitro

FW Zetec Rear exhaust mount picture

Recommended Posts

tc3nitro

I am sure I've spotted some pictures of this previously but the search is not turning up anything.

 

Does anyone have some pictures of how the rear exhaust clamp holds the silencer ?

The picture below is the mount I have mentioned but all I have with my kit is two large hose clips surely these are not for this ?

exhaust.jpg

Share this post


Link to post
Share on other sites
Chris King - Webmaster and Joint North East AO

That picture is correct for a Zetec with a carbon can. Not sure of other cans though assuming they too are repack able, then should be the same. 

Share this post


Link to post
Share on other sites
tc3nitro
3 minutes ago, Chris King - Webmaster and Joint North East AO said:

That picture is correct for a Zetec with a carbon can. Not sure of other cans though assuming they too are repack able, then should be the same. 

any idea how the silencer mounts to it ?

Share this post


Link to post
Share on other sites
Chris King - Webmaster and Joint North East AO

Using the bolts that hold on the rear section. Only if it is repackable. 

Share this post


Link to post
Share on other sites
Chris King - Webmaster and Joint North East AO

Meant to say cap-head screws. You can just see them on the exhaust in the pic above

Share this post


Link to post
Share on other sites
Chris King - Webmaster and Joint North East AO

Share this post


Link to post
Share on other sites
tc3nitro

Brill this makes complete sense now :db-westy:

Share this post


Link to post
Share on other sites
tc3nitro

Right I have fixed the exhaust but I have another problem !

 

The bolt for the mount is solid against the exhaust.

see Pictures below.

i have tried all sorts of configurations but I can’t seem to get it right.

Does anyone have the solution ?

C1CBEE17-3885-4D39-B9FE-84EC12345070.jpeg

7CC8264B-A63F-487C-98CC-3501622802FC.jpeg

Share this post


Link to post
Share on other sites
Chris King - Webmaster and Joint North East AO

Try to twist the can about its longitudinal axis. Loosen the clamps to allow this. 

  • Like 1

Share this post


Link to post
Share on other sites
tc3nitro

After twisting and also moving some of the washers this is all clear of the bolt now.

Thanks again for the help !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.