Jump to content
MrMgoo

FW special edition 2017 new build from a new member

Recommended Posts

MrMgoo
3 minutes ago, AdgeC said:

Sure it's on your radar, but don't forget to top up with fuel for 😁your test!  Please keep us posted.

20 litres put in last weekend. 

  • Like 1

Share this post


Link to post
Share on other sites
MrMgoo

Unfortunately she didn't pass, but I did enjoy myself at the test centre. Initially had a problem with the headlights, but fixed pretty quickly as the drive to the test centre loosened the connector blocks even though I'd put a cable tie round it. Snapped them together and a new cable tie ... tighter this time.

Chris and Tom were very helpful  ... they didn't like some of my cable ties positioning so they cut them off, repositioned some cables and tied them back up again. They enjoyed the car and its handling and appeared to be unhappy about giving me a fail. 

Have four points to fix ... one of which fixed itself by the time I got her home!

The biggest issue is the position of the front right brake pipe...when I turned the wheel full lock it touched the body work. Shouldn't be a big job. Hopefully fix these over the weekend and I can book it in again on Monday. 

Share this post


Link to post
Share on other sites
MrMgoo

Oh yeah. It Rained cats and dogs. 12 miles of wet driving got me worried if anything would fail due to the wet. Glad they gave me a couple of mugs of coffee over the morning.

Share this post


Link to post
Share on other sites
Rich201060

Sounds like you will soon have a pass, and perhaps the sun will come out. Not sure how you secured you brake pipes but I ended up loosely fixing them to the top wishbone, this stopped mine touching.

 

Share this post


Link to post
Share on other sites
Adge Cutler- Dorset AO

Sounds positive, glad you enjoyed the experience. Tied my brake pipes to upper wishbone, as below.

image.thumb.jpeg.d67c3f2377395c98bdebda9ca9485b1f.jpeg

  • Like 1

Share this post


Link to post
Share on other sites
MrMgoo

Didn't think I could tie it to the wishbone ... even easier to resolve then. Cheers

Share this post


Link to post
Share on other sites
Adge Cutler- Dorset AO

Just use two ties to form a sort of cross. Obviously don't pull the tie too tight on the brake hose!

Share this post


Link to post
Share on other sites
MrMgoo

Can't get the brake fluid warning light to come on!

 

ignition is on ... hand brake is off. 

 

Taken the the cap off .. no light, tried to push the cap button ... stiff isn't the word but still no light. Swapped the wires on the cap. Nope .. no difference. 

 

Took the wires off off the cap and connected together ... warning light came on !!

 

Is this a faulty cap?

Share this post


Link to post
Share on other sites
Gary Taylor - Scotland AO

I had the same initially with a new cap, and by chance dropped it and the light flickered so after some encouragement (shaking vigorously) its been fine since but yes if the wires make the circuit then it’s the float switch not making contact in the cap

Share this post


Link to post
Share on other sites
MrMgoo
52 minutes ago, Gary Taylor - Scotland AO said:

I had the same initially with a new cap, and by chance dropped it and the light flickered so after some encouragement (shaking vigorously) its been fine since but yes if the wires make the circuit then it’s the float switch not making contact in the cap

 

Hammer is coming out tonight then.

  • Haha 2

Share this post


Link to post
Share on other sites
Steve Smith - AO Hampshire And Isle Of Wight

Please can I ask what the other IVA failures were.

Share this post


Link to post
Share on other sites
MrMgoo
3 minutes ago, Steve Smith - AO Hampshire And Isle Of Wight said:

Please can I ask what the other IVA failures were.

 

1. Exhaust manifold too close to body shell ... The hole I created was too far to the right. Just enlarged it on the left and I'm going to try and put some heat protection tape around the edges.

2. Main bean blue indicator light not on (which was when I got home !!!) .. double checked it again and again. still working

3. brake line (front right) was hitting the body when I turned the wheel ... as above tied it to the arm

4. brake fluid warning light not working. (Westfield are send me a new cap as they had 'a bad batch')

Share this post


Link to post
Share on other sites
Steve Smith - AO Hampshire And Isle Of Wight

Thanks for answer. I still haven’t heard any more from IVA. I will try to chase them up today. How long did your application progress take? I will try and get a phone number to contact them on. Does anyone have a number.

Thanks.

Share this post


Link to post
Share on other sites
MrMgoo
16 minutes ago, Steve Smith - AO Hampshire And Isle Of Wight said:

Thanks for answer. I still haven’t heard any more from IVA. I will try to chase them up today. How long did your application progress take? I will try and get a phone number to contact them on. Does anyone have a number.

Thanks.

 

I've emailed the phone number I used ... but you should of heard by now (mine was via email) from IVA to arrange a test date

Share this post


Link to post
Share on other sites
Steve Smith - AO Hampshire And Isle Of Wight

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.