Jump to content
chris parkin

Blacktop alternator/starter motor wiring

Recommended Posts

chris parkin

Morning all,

its been a while since I took the cables off and I didn't take a picture. Can anyone help with the correct location for both starter and alternator?

Additionally, on the starter motor end, where does the earth from the chassis bolt to? Is it through the bell housing caphead bolt or to the hex head that goes into the block?

IMG_5432.JPG

IMG_5433.JPG

IMG_5434.JPG

Share this post


Link to post
Share on other sites
jonjh1964

Eyelet with two brown wires goes to the left most terminal and eyelet with the single brown/yellow to the centre terminal, right most terminal not used (you don't appear to have a nut on it anyway.  My earth cable goes to the bell housing.

  • Like 1

Share this post


Link to post
Share on other sites
chris parkin
2 hours ago, jonjh1964 said:

Eyelet with two brown wires goes to the left most terminal and eyelet with the single brown/yellow to the centre terminal, right most terminal not used (you don't appear to have a nut on it anyway.  My earth cable goes to the bell housing.

Thank you sir! Much appreciated. 

Share this post


Link to post
Share on other sites
chris parkin

Can anyone help out with starter motor wiring?

Share this post


Link to post
Share on other sites
jonjh1964

Starter wiring looks correct as it is you just need to add the battery positive to the stud with the 3 x thick brown wires.

Share this post


Link to post
Share on other sites
chris parkin
34 minutes ago, jonjh1964 said:

Starter wiring looks correct as it is you just need to add the battery positive to the stud with the 3 x thick brown wires.

Perfect, thanks John, and finally the black (I'm assuming an earth?) on the alternator? Left most cable in the first picture.

Share this post


Link to post
Share on other sites
Snappy

Think your sorted now but I always take loads of photos as you say sometimes it's ages before your back in the job, then who knows what goes where?

IMG_3652.JPG

Share this post


Link to post
Share on other sites
chris parkin
13 hours ago, Snappy said:

Think your sorted now but I always take loads of photos as you say sometimes it's ages before your back in the job, then who knows what goes where?

IMG_3652.JPG

Many thanks for the image, what is that unit on the left hand side of the pic? I've just stripped my gearbox and was very thorough with pictures, paid dividends on the way back together!

 

Share this post


Link to post
Share on other sites
darve

Looks like oil pressure sensor to me

Share this post


Link to post
Share on other sites
chris parkin

ahhh sweet, so should just be a single cable to the back of the gauge? I can check continuity to the rear of the gauge to make sure its the right one.

Share this post


Link to post
Share on other sites
Snappy

Yes its the oil pressure gauge sender....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.