Jump to content

Search the Community

Showing results for tags 'overheating'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

  • Alexander72's Blog
  • SteveD's Blog
  • Norman's Blog
  • Marto's Blog
  • Soot1e's Blog
  • Dommo's Blog
  • KugaWestie's Blog
  • R7 WSC's Blog
  • shindha's Blog
  • Nothing ventured nothing gained
  • Mark's First Time Build Blog
  • marcusb's Blog
  • Meakin's Blog
  • pickmaster's Blog engine swap
  • Steve_Farrimond's Blog
  • PaulJones148's Blog
  • paul gibney's Blog
  • philwilson133's Blog
  • Koso Digital Dash Fitting
  • IanG1's Blog
  • Tel's Tales
  • chrisando's Blog
  • Pistol Pete - Essex AO x 0.5's Blog
  • Enclosed Trailer Build Diary
  • Piece of cake
  • johnbmaximus' Blog
  • harry may 11's Blog
  • johngill's Blog
  • waynezilla's Blog
  • Fishcake's Blog
  • Julian's 7se rebuild
  • japltor60's Blog
  • Xflow17's Blog
  • How to Assemble a Duratec
  • Beez's 2014 Sprint Blog
  • czphillips' Sigma Swap
  • West300's Blog
  • Speed Series Results
  • Wagoneer's Blog
  • First Westi
  • Quinten's Mighty Blog
  • Chriscooper1's Blog
  • Murraymint's Blog
  • johnev's Blog
  • Master Thatcher's Blog
  • Chris Hooper's SDV Mazda build.
  • Mr T's Blog
  • Nosbod's Mega S2000 Blog
  • stephenh's Blog
  • TREVORGIDLOW's Blog
  • AdamR's MX-R1000 Build
  • My Lawnmower Runs on Super...
  • johnev's Blog
  • John's Sport 250 Build
  • Jaguar C Type
  • Andy665's SEiGHT
  • Loton Park 2017
  • Toys4x4boys Westy Journey
  • Sprinting (not the Usain Bolt type)
  • Rob
  • A Seven Tour(s)
  • Bills Birthday
  • Raising the dead
  • Gerry
  • Onliest Music - alternative Smeg selections

Forums

  • Main Club Area
    • The Start Line
    • Frequently Asked Questions (FAQs)
    • Tech Talk
    • IVA Info
    • X-Cars
    • Membership Information ONLY
  • Out & About With Your Westfield
    • Local Area Meets, Events & Kit Car Shows
    • Speed Series / Hill Climbing / Racing
    • Track Days
    • Places to Visit and Road Trips
  • Club Member Adverts
    • Cars for Sale
    • Cars Wanted
    • Parts for Sale
    • Parts Wanted
  • External and Non-Club Member Adverts
    • External Adverts
  • Chat & General Information
    • Stuff & Nonsense

Calendars

  • Speed Series Events Calendar
  • WSCC Local Events Calendar
  • WSCC Events Calendar

Product Groups

  • WSCC Membership
  • WSCC Speed Series
  • WSCC Track Days
  • Admin Only (Archive)
    • Previous Sprint Events
    • Previous Track Days
    • Previous Merchandise
    • Previous Club Publications
  • Club Publications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Gary Sport 250 Barcelona

    Sport 250 Cooling (again)

    I tried to post a topic in tech / powertrain and it wouldn't let me, so apologies as I guess this is not the right area.... I have a customer built, factory supplied and factory sold sport 250. Its a 2017/18 car which had done 50 miles from new when I bought it last month for my bday. I did ask at the factory for it to be taken on a good run before I picked it up as I would then be driving the next day to Barcelona, but was told no man power available. I also asked re the cooling system / max temp I should see, bearing in mind I was heading to 30C ambient daily temperatures, I was told
  2. I am having a lot of trouble with my mx5 1.8 mk1 engine. It has a coolant reroute and I have rebuilt the cylinder head. It ran when I took it out the car The engine runs fine and the timing seems to be fine. Every time I run the engine it seems to over heats on idle. The coolant just comes out the overflow on the expansion tank if left running. If I turn it off when I see it building up in the expansion tank it beltches it out the overflow. I have checked the thermostat in hot water and it is fine and I can feel the water moving through the pipes at the silicone bends in the 32mm pipe
  3. linky1967

    MOT Problem Help Please

    Hi, I would really appreciate some help as I've just tried to put the car for an MOT and the guy had to give up on the omission test 1. lambda reading was too high, although HC and C02 where OK 2. engine overheated as the fan didn't cut in 3. engine started to miss-fire I had a problem before with the thermo fan, but I thought I fixed it (poor connections). I think the switch is at fault - but can any one tell me how to get the correct replacement? Lambda - too high could this be related to miss-fire or is it an ecu or lambda sensor itself Where can I get a new sensor and
  4. M6 WSC

    Engine overheating issue

    Morning all - I'm a newbie to Westfield ownership and am encountering my first issues to fix, so any help would be greatly appreciated. In normal driving conditions, my engine temperature used to stabilise at around 82c, but the last couple of times I've taken it out for a drive, it keeps heating up until the radiator fan comes to the rescue (about 94c). Thought it might be a broken thermostat that opens the valve to let the engine coolant circulate round the engine once up to temperature, but I replaced that yesterday, (and the coolant) and the issue persists.... Only slight concern on th
×
×
  • Create New...

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.