Jump to content

onslack

WSCC S.O.R.N.
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

1 In Build

About onslack

  • Rank
    Pedestrian

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. onslack

    Aim mxs info thread

    thank you for all the helpful info guys, really appreciate it
  2. onslack

    Aim mxs info thread

    Thank you I'll change the wiring at the back to ground pin 2 and ground the sender ground to the same place that I've got the shielded core as well ( only got one end of the shield grounded ) I'll drop you a pm as well
  3. onslack

    Aim mxs info thread

    It's very strange and frustrating at the same time as it did this with my last reed style sender too All the mV readings were whole numbers , so 151 as apposed to 150.9 Completely slipped my mind to even reboot the dash as well If you wouldn't mind sharing that would be awesome Also how have you got yours wired up ? I've got pins 1 and 4 joined with a 2k resistor they then join the sender feed terminal wire Pin 2 I've got wired to the ground pin for the sender , not to the chassis ( which I think is wrong ? Or could this be ok?)
  4. onslack

    Aim mxs info thread

    So i've fitted a new vdo tube style sender , new shielded wiring from the dash to the sender and given the sender a extra earth ( as well as earthing the shielded core too) i flick the ign on and I can see the mV readings, they change as I add fuel in ( decreasing from empty 151mV in my case to full 22mV) Soooo, I configure the custom sensor with these readings hit save and transmit now the dash reads full as 151 mV not the original 22 mV that it displayed when i was configuring and before i hit transmit Any one shed some light on this ? Am i configuring it wrong? is the car meant to be running when I'm configuring
  5. onslack

    Aim mxs info thread

    No worries at all, happy to help
  6. onslack

    Aim mxs info thread

    I got mine from here https://www.polevolt.co.uk/acatalog/Screened_Cables.html
  7. onslack

    Aim mxs info thread

    awesome cheers, I'm going to get cracking with mine this week
  8. onslack

    Aim mxs info thread

    Makes sense , I've only got the one custom sensor in mine Are you using a vdo tube style sender? Shielded cable should be here today so i can make a start on running that
  9. onslack

    Aim mxs info thread

    On my laptop at the moment , i see you've got the option to select different sensors. What options do you have? As i don't have a drop down selection for mine as you can see in the picture I've attached
  10. onslack

    Aim mxs info thread

    No rush dude! Enjoy as the views look epic
  11. onslack

    Aim mxs info thread

    Good thinking about the trip mileage , I've started carrying a jerry can around with me as the dash told me i had 90% fuel left.... and i ran out I need to get AiM to dial into my laptop and workout why my mileage is being a bit funky on one of my dashes after the firmware update too Cheers. That's exactly what AiM sent over to me on thursaday last week Does yours seem to work fine on the settings you have?
  12. onslack

    Aim mxs info thread

    First I'd heard of it tbh, only reason i know is i bought the anti slosh board but was told the software now does it I just need to fit my VDO sender,calibrate it and hopes this solves my issue Dont fancy running out of fuel on the way to Nurburgring
  13. onslack

    Aim mxs info thread

    has any used or is anyone using a vdo tube style sender in conjunction with the mxs dash? also i was informed that the dash software now has the ability to dampen slosh too , but im replacing my sender for something a little newer so cant test that at the moment
  14. onslack

    Aim mxs info thread

    Hi Guy's long time no post Has any updated their dash with the latest firmware and lost the mileage reading on the Drivers 5 V2 ( i think) page? After the firmware update mine just comes up with a load of dashes , this is on a brand new fresh config i made the other night too. Yet on the analogue style needle dash page the mileage reads fine I'm also having issues with the fuel sender readings still so swapping out to proper shielded cabling
  15. onslack

    Aim mxs info thread

    Awesome thank you , I'll run new wires direct tomorrow evening
×

Important Information

Please review our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.